Slido Status
Elevated error rates
Incident Report for Slido
Resolved
Our team managed to resolve the issue. We will investigate this incident and ensure we take the necessary steps to prevent this from happening again.

This is not the experience we are committed to delivering to you and we apologize to all whose meetings or events were negatively affected by this disruption. If you have any other questions, please let us know at support@slido.com.
Posted Jan 09, 2024 - 17:43 UTC
Monitoring
Slido experienced a few minutes of disruption to all parts of the product at 17:18 UTC. This was caused by a restart of our EU database. A fix has been implemented and we are continuing to monitor the situation. We are in touch with our supplier to understand the root cause.
Posted Jan 09, 2024 - 17:36 UTC
Investigating
We are investigating issues that might be affecting some of our customers. Some interactions with Slido might result in errors.
Our team is on it and trying to identify the root cause. Please bear with us as we continue to investigate.
Posted Jan 09, 2024 - 17:22 UTC
This incident affected: Slido API, Slido Admin app, Slido Participant app, and Slido Webex integration.