slido

Subscribe for real-time Slido service status updates.

For status information about other Cisco products or services, please visit the Cisco Status page.


Major outage
Incident Report for Slido
Resolved
This issue has now been resolved.

We will investigate this incident and ensure we take the necessary steps to prevent this from happening again.

This is not the experience we are committed to delivering to you and we apologize to all whose meetings or events were negatively affected by this disruption. If you have any other questions, please let us know at support@slido.com.
Posted Jun 26, 2024 - 18:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 18:06 UTC
Update
We are investigating issues that are affecting availability of Slido within Webex.

Our team is working with the Webex team to identify the root cause. Please bear with us as we continue to investigate.
Posted Jun 26, 2024 - 17:37 UTC
Investigating
We are investigating issues that are affecting Slido in Webex. Almost all interactions with Slido are resulting in errors.
Our team is on it and trying to identify the root cause. Please bear with us as we continue to investigate.
Posted Jun 26, 2024 - 17:32 UTC
This incident affected: Slido Video Integrations (Webex Integration).