slido

Subscribe for real-time Slido service status updates.

For status information about other Cisco products or services, please visit the Cisco Status page.


Elevated API Errors
Incident Report for Slido
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 16:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2021 - 15:46 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 28, 2021 - 15:42 UTC
This incident affected: Slido API (Europe API) and Slido web app - Host access, Slido web app - Participant access.