slido

Subscribe for real-time Slido service status updates.

For status information about other Cisco products or services, please visit the Cisco Status page.


Webex customers experiencing issues accessing Slido
Incident Report for Slido
Resolved
Our team managed to resolve the issue. We will investigate this incident and ensure we take the necessary steps to prevent this from happening again.

This is not the experience we are committed to delivering to you and we apologize to all whose meetings or events were negatively affected by this disruption. If you have any other questions, please let us know at support@slido.com.
Posted Jun 27, 2024 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 16:04 UTC
Update
The Webex team are currently investigating an issue that is causing Slido to be unavailable for Webex customers.

This impacts both the Slido for Webex integration and using the login with Webex method at Slido.com

More details can be found at https://status.webex.com

We will update as more information becomes available
Posted Jun 27, 2024 - 14:00 UTC
Investigating
Alongside the Webex team, we are investigating issues that might be affecting some of our customers using Slido in Webex.

In the meantime, if you need to use Slido, it's recommended to access and use it at Slido.com opposed to in the integration.

Our team is on it and trying to identify the root cause. Please bear with us as we continue to investigate.
Posted Jun 27, 2024 - 13:46 UTC
This incident affected: Slido Video Integrations (Webex Integration).