slido

Subscribe for real-time Slido service status updates.

For status information about other Cisco products or services, please visit the Cisco Status page.


Slido Webex integration issue
Incident Report for Slido
Resolved
This incident has now been resolved.
Posted May 23, 2023 - 16:08 UTC
Monitoring
Webex integration is working now, we are still monitoring its status as we work towards fully resolving the issue.
Posted May 23, 2023 - 16:03 UTC
Investigating
We are investigating issue with Slido Webex integration.

Slido as a standalone product works without issues.

Our team is working with Webex team to identify the root cause. Please bear with us as we continue to investigate.
Posted May 23, 2023 - 14:24 UTC
This incident affected: Slido Video Integrations (Webex Integration).