Elevated API Errors
Incident Report for Slido
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 14, 2018 - 10:52 CEST
Monitoring
Fix was released to production and issue was remediated. We keep monitoring the infrastructure for any unusual activity.
Posted 6 months ago. Jun 14, 2018 - 10:26 CEST
Identified
We're experiencing an elevated level of API errors we are currently looking into the issue and preparing a fix.
Posted 6 months ago. Jun 14, 2018 - 10:07 CEST
This incident affected: slido.com participant app, slido.com admin app, and slido.com API.