slido

Subscribe for real-time Slido service status updates.

For status information about other Cisco products or services, please visit the Cisco Status page.


Increased error rate at the API level

Incident Report for Slido

Postmortem

Slido experienced an issue on the 24th of September between 15:53 and 16:24 CEST which occurred due to a database change on our end.

Although we quickly identified the issue and fully resolved in 30 minutes, some of our customers and also participants might have experienced performance issues when using Slido.

We’re very sorry for the trouble we caused during your live meeting or event.

If you have any questions, let us know at support@slido.com or start a chat.

Posted Sep 25, 2019 - 14:49 UTC

Resolved

This incident has been resolved.
Posted Sep 24, 2019 - 14:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Please do let us know if you are experiencing any issues.
Posted Sep 24, 2019 - 14:26 UTC

Update

We are continuing to investigate the issue. Will keep you posted.
Posted Sep 24, 2019 - 14:15 UTC

Investigating

We are currently investigating an increased error rate at the database level. It might affect the core functionality of our service - including joining an event or asking a question.
Posted Sep 24, 2019 - 14:08 UTC
This incident affected: Slido API (Europe API) and Slido web app - Host access, Slido web app - Participant access.