Slido Status
Slido Webex integration issue
Incident Report for Slido
Resolved
This incident has now been resolved.
Posted May 24, 2023 - 20:47 UTC
Monitoring
Webex integration is working now, we are still monitoring its status as we work towards fully resolving the issue.
Posted May 24, 2023 - 20:42 UTC
Investigating
We are investigating issue with Slido Webex integration.

Slido as a standalone product works without issues.

Our team is working with Webex team to identify the root cause. Please bear with us as we continue to investigate.
Posted May 24, 2023 - 20:13 UTC
This incident affected: Slido Webex integration.