We have detected an issue preventing users using SAML SSO from logging in to Slido. Our team is actively working to restore full access as swiftly as possible. Other login types are working without issue. We'll keep you posted with the latest information. If you're in need of urgent assistance, please reach out at support@slido.com. We apologize for the inconvenience, and appreciate your patience.
Posted May 01, 2025 - 10:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2025 - 10:26 UTC
Investigating
We have detected an issue preventing users using SSO from logging in to Slido. Our team is actively working to restore full access as swiftly as possible. Other login types are working without issue. We'll keep you posted with the latest information. If you're in need of urgent assistance, please reach out at support@slido.com. We apologize for the inconvenience, and appreciate your patience.
Posted May 01, 2025 - 10:17 UTC
This incident affected: Slido web app - Host access.