slido

Subscribe for real-time Slido service status updates.

For status information about other Cisco products or services, please visit the Cisco Status page.


Increased error rate at the API level

Incident Report for Slido

Resolved

The incident has been resolved.
​Slido experienced an increased error rate due to an API change on our end on the 11th of June 2019 between 17:17 and 17:32 CEST.

Although the issue was quickly identified and fully resolved in 15 minutes, some users might have experienced some performance and login issues.

We’ve contacted the customers impacted during this downtime. We’re very sorry for the caused inconvenience during your live meeting or event.
Posted Jun 11, 2019 - 16:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Please, don't hesitate to drop us a message at support@slido.com if you're experiencing any issues.
Posted Jun 11, 2019 - 15:42 UTC

Investigating

We are currently investigating elevated error​ rate at the API level. Will keep you posted.
Posted Jun 11, 2019 - 15:30 UTC
This incident affected: Slido API (Europe API).