Slido Status
Elevated error rates
Incident Report for Slido
Resolved
The incident has been resolved at 8:00 UTC. We apologise for the inconvenience.
Posted Sep 27, 2022 - 09:42 UTC
Update
Initial investigations have confirmed that is only affecting users logging in through the Webex integration. SSO through other integrations is working as expected
Posted Sep 27, 2022 - 07:21 UTC
Investigating
We are investigating issues that might be affecting some customers. Logging into Slido through SSO might result in errors.
Our team is on it and trying to identify the root cause. Please bear with us as we continue to investigate.
Posted Sep 27, 2022 - 07:13 UTC
This incident affected: Slido Webex integration.