Our team managed to resolve the issue. We will investigate this incident and ensure we take the necessary steps to prevent this from happening again.
This is not the experience we are committed to delivering to you and we apologize to all whose meetings or events were negatively affected by this disruption. If you have any other questions, please let us know at support@slido.com.
Posted Aug 20, 2024 - 06:02 UTC
Investigating
We are investigating issues that might be affecting some of our customers. Some interactions with Slido might result in errors. Our team is on it and trying to identify the root cause. Please bear with us as we continue to investigate.
Posted Aug 20, 2024 - 05:56 UTC
This incident affected: Slido API (Europe API), Slido Video Integrations (Webex Integration), Slido web app - Host access, Slido web app - Participant access, and Slido Presentation Integrations (Google Slides Integration).