Slido Status
Degraded performance
Incident Report for Slido
Resolved
Our team managed to resolve the issue. We will investigate this incident and ensure we take the necessary steps to prevent this from happening again.

This is not the experience we are committed to delivering to you and we apologize to all whose meetings or events were negatively affected by this disruption. If you have any other questions, please let us know at support@slido.com.
Posted Nov 07, 2023 - 15:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 15:29 UTC
Identified
The issue has been identified and the fix has been implemented.
Posted Nov 07, 2023 - 15:29 UTC
Investigating
We are investigating issues that might be affecting some of our customers. Some interactions with Slido might be slower than usual.
Our team is on it and trying to identify the root cause. Please bear with us as we continue to investigate.
Posted Nov 07, 2023 - 15:12 UTC
This incident affected: Slido API, Slido Admin app, Slido Participant app, Slido Website, and Slido Webex integration.