Stream connectivity issues
Incident Report for Slido
Resolved
Issues with stream services are now resolved. We will investigate further to prevent similar issues from happening in the future.
Posted 3 months ago. Jun 27, 2019 - 11:17 UTC
Monitoring
We have identified higher error rate on our backend services. We are monitoring the issue and its impact at the moment. We will keep you updated.
Posted 3 months ago. Jun 27, 2019 - 11:14 UTC
This incident affected: slido.com admin app and slido.com API.