slido

Subscribe for real-time Slido service status updates.

For status information about other Cisco products or services, please visit the Cisco Status page.


Connectivity issues

Incident Report for Slido

Resolved

This incident has been resolved.
Posted Aug 31, 2021 - 22:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Please do let us know if you are experiencing any issues.
Posted Aug 31, 2021 - 22:34 UTC

Investigating

We have identified a degradation in our hosting provider's network that adversely affects the Slido application's performance. We are investigating the issue and will post updates as they are available.
Posted Aug 31, 2021 - 22:30 UTC
This incident affected: Slido API (Europe API) and slido.com, Slido web app - Host access, Slido web app - Participant access.