Major DNS issues
Incident Report for Slido
Resolved
And we are fully operational again! Thanks for your patience and have a great rest of the year!
Posted 12 months ago. Dec 27, 2017 - 00:37 CET
Monitoring
We have been able to find a solution and resolve all the outstanding issues. We are still monitoring the situation, however, we are pleased to inform you that Slido services are back online!
Please note that due to the fact that it was a DNS related issue, it might take some time until all the DNS records take effect. We will close the incident once we have a confirmation from all of our monitoring locations around the world.

One more time, we are very sorry for any inconvenience we have caused on your side. We will do our best to prevent such situations in the future!
Posted 12 months ago. Dec 26, 2017 - 23:51 CET
Investigating
Currently, it is not possible to access Slido services, interact with events or browse our site.
Our services are affected by issues caused by our domain registrar.
The very first alerts were fired by our monitoring systems at 17:30 CET.

We are very sorry if you have experienced issues with our services during this period. Our engineering and operations teams are working hard to get everything up and running.
Posted 12 months ago. Dec 26, 2017 - 21:44 CET